Jump to content

95 hp gain from a lq9 post on perftruck.


Recommended Posts

If you know of another way that doesn't require this specialized tool, please let me know. It would have saved me quite a lot of time and effort and one less tool to purchase...

 

Not having had to change springs yet, I've never actually tried this, but I've read that you can take an old spark plug wire, bend it in half and push that into the plug hole while you are moving the piston to TDC. Then when the valves do "fall", they are held in place by the wire against the piston.

 

 

i have heard this too

it does work also but it is an old shool trick

i have also seen rope pushed through the spark plug hole the you

rotate the piston up and and rope pushs on the bottom of the valve and you

change the valve springs and or the valve seals

the rotate the piston down when done and pull out the rope

 

but the compressed air is the best

hey but you got it done and i'm still jealous you got your cam done

before me so :thumbs:

dustyn

Link to post
Share on other sites
  • Replies 44
  • Created
  • Last Reply

Top Posters In This Topic

glad to hear it all got worked out. i'm guessing it's a completely different feel of power now. bigger cams like that work well in the 6.0L as long as you have some converter to them. :thumbs:

Link to post
Share on other sites
glad to hear it all got worked out. i'm guessing it's a completely different feel of power now. bigger cams like that work well in the 6.0L as long as you have some converter to them.  :thumbs:

 

Have researched the following question regarding previous posts/suggestions, but could not really find any answer definitive for my mods (see below sig):

 

Are my stock injectors fine after the cam upgrade considering my other mods?

 

Although I don't run juice or boost, I'm not sure how to tell if they're warranted for my particular situation...

 

Comments anyone? :dunno:

Link to post
Share on other sites
glad to hear it all got worked out. i'm guessing it's a completely different feel of power now. bigger cams like that work well in the 6.0L as long as you have some converter to them.  :thumbs:

 

Have researched the following question regarding previous posts/suggestions, but could not really find any answer definitive for my mods (see below sig):

 

Are my stock injectors fine after the cam upgrade considering my other mods?

 

Although I don't run juice or boost, I'm not sure how to tell if they're warranted for my particular situation...

 

Comments anyone? :dunno:

 

 

 

 

we'll have to check the a/f ratio on the wideband and see how hard the injectors are working. with that cam you're probably close to running them at max ability.

Link to post
Share on other sites
glad to hear it all got worked out. i'm guessing it's a completely different feel of power now. bigger cams like that work well in the 6.0L as long as you have some converter to them.  :thumbs:

 

Have researched the following question regarding previous posts/suggestions, but could not really find any answer definitive for my mods (see below sig):

 

Are my stock injectors fine after the cam upgrade considering my other mods?

 

Although I don't run juice or boost, I'm not sure how to tell if they're warranted for my particular situation...

 

Comments anyone? :dunno:

 

 

 

 

we'll have to check the a/f ratio on the wideband and see how hard the injectors are working. with that cam you're probably close to running them at max ability.

 

Thanks for the comments Zip. :thumbs: Yeah, I knew that. Guess I should have worded my post a little differently. What I should have included was "besides logging software" as I do not have any. I was hoping to gather replies from other members with similar cams/mods based on their experience using HPTuners, LS1Edit, etc.. I will be more specific:

 

Has anyone here needed to upgrade to bigger injectors with just a cam and long-tubes on the 6.0 L?

 

I am aware I will need to get my mods logged, and intend to as soon as possible, it just may be a month or two and I am trying to gauge the likelyhood that I will need them...

 

Ben, Sure hope I haven't taxed your patience with my replies to this thread. :dunno: I admit , I've only started posting recently again after a lengthy absence, but the tone of your responses since I've been back have been...different from what i was used to. Just wanted you to know I'm not purposely trying to add to any stress you might be having in your new (to me, at least) role as a mod here! :thumbs:

Link to post
Share on other sites
  • 2 months later...

good luck, and keep us posted...

 

(i know i havnt chimed in on this thread, but i finally got around to reading it and im glad you were able to find the help you needed here) - just adding my 2 cents, this thread is a good example of why i love this forum

Link to post
Share on other sites
Anymore news or dyno figures yet?

 

 

It made 355ftlbs and 350hp at the wheels, It had a problem with the valvetrain at 5200 or so. I have swapped cams and I am going to change to a FAST intake manifold also. I am hoping to make 400hp at the wheels with my new setup.

What cam are you running now? What was the problem?

 

Was the dyno#s with or without the heads?

Edited by —Bauker™—
Link to post
Share on other sites
Anymore news or dyno figures yet?

 

 

It had a problem with the valvetrain at 5200 or so.

 

what happened?? did you break something or just lean out??

 

novanet- how's she running?

 

 

I was using 1.8 rockers with a low lift Comp cam 216/220, we used a short pushrod to get the preload in the lifter and it just killed the geometry, causing valve float.

It did go lean on the stock injector, I am now on 42lb injectors. They where in there for the dyno run.

Link to post
Share on other sites
Anymore news or dyno figures yet?

 

 

It made 355ftlbs and 350hp at the wheels, It had a problem with the valvetrain at 5200 or so. I have swapped cams and I am going to change to a FAST intake manifold also. I am hoping to make 400hp at the wheels with my new setup.

What cam are you running now? What was the problem?

 

Was the dyno#s with or without the heads?

 

 

Those numbers where with the WCCH heads and a Comp 216/220 cam on a 114lsa the lift was 555/563 with the 1.8 rockers. I had valve float with the rockers cause the geometry was off.

 

I am now using a 220/224 581/581 on a 115lsa.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...