Jump to content


Photo
- - - - -

Truck will go into gear but wont move.


  • Please log in to reply
16 replies to this topic

#1 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 13 April 2018 - 09:30 PM

The truck was fine all day today, that is until i put full load on it and made a pass from 30 to 120. Got up to 120 and shifted into the last gear and I head a snap, Not loud, no grinding, or any other noise. Then the truck just revved up in every gear but park still works.  Ive run the truck multiple times and it never skipped a beat until today.

 

I checked trans fluid and its full and clean, not burnt. No leaks.  The truck has a 4L80E conversion with a converter and a full motor build.  

 

I checked the shifter cable and it was still connected but was binding on the trans pan, so I fixed that and there is now clearance between the pan and front driveshaft.  started it and put it in gear and nothing, Trans temp after the run was only 120.  I have no lights.

 

I bought the truck 2 weeks ago from a member here. Has a 408 with a converter, TVS 2300 at 14 PSI, the trans is supposed to be built. The truck makes a little over 800 HP on a AWD dyno.      I would asume if the T case chain snapped i would destruction all over instead of just a snap.   It literally sounded like a cable that broke.      

 

I spent alot of money on buying this and dont want to spend unnecessary money if I can figure this out.  

 

Any help would be appreciated.


  • 0

#2 chevybowtie72

chevybowtie72

    SS Member

  • Member
  • Pip
  • 143 posts
  • Gender:Male
  • Location:Eagle River,AK
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 13 April 2018 - 10:47 PM

Torque converter bolts sheared off?
  • 0

#3 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 14 April 2018 - 01:16 AM

It didnt sound like bolts being sheared off. I would have heard shit bouncing around.  It was a just a quick snap sound. Like if you were to take a Ziptie and break it. That was it. No vibration which I would have had. It starts fine, no noises or vibration minus the motor from the cam.    Im almost thinking the input shaft snapped in half. But have no idea what that would sound like.     

 

I just read that if the input or output shaft breaks you will not have park, so its most likely a converter, or Pump is what I have read. 

 

A guy had the same issue and he replaced is converter and it fixed the issue.   Anyone else agree with this?  


Edited by Blown 346, 14 April 2018 - 01:47 AM.

  • 0

#4 Doughty08

Doughty08

    Senior SS Member

  • Member
  • PipPip
  • 345 posts
  • Gender:Male
  • Location:Dallas, TX
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 14 April 2018 - 09:46 PM

Congrats on the new ride, nothing to say really but time to dig in.
  • 0

#5 chevybowtie72

chevybowtie72

    SS Member

  • Member
  • Pip
  • 143 posts
  • Gender:Male
  • Location:Eagle River,AK
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 15 April 2018 - 12:55 AM

Could possibly be the pump. No line pressure could cause it not to engage.
  • 0

#6 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 15 April 2018 - 02:29 AM

Im going to pull the trans out and bring the converter to midwest and have them look at it, to be safe. Not even going to bother with checking line pressure. Id be better off going thru it and making it stronger this time around. Just sucks, 2 weeks of owning it and several more grand I have to put into it.
  • 0

#7 BigRed06

BigRed06

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 1,320 posts
  • Name:Matt
  • Gender:Male
  • Location:Layton, Utah
  • Owns:SS
  • Color:Victory Red
  • Year:2006
  • Drivetrain:2WD

Posted 15 April 2018 - 11:50 AM

Guess I missed it so you replaced your truck? That blows that it let you down right after you got it. I assume you checked for codes?
  • 0

#8 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 15 April 2018 - 09:07 PM

Guess I missed it so you replaced your truck? That blows that it let you down right after you got it. I assume you checked for codes?

Yes i did, I got it 2 weeks ago yesterday from canada.  It was the Blue 408 stroker with the TVS 2300 on it for sale here.     Yes, no codes.  You put it into gear and you can hear and feel it try and go into gear and the rpm change, it just wont engage.  I have line pressure so its not the pump.   I think its the converter, but Going to have that broke open and rebuilt, and the trans and upgrade what I have to so its bullet proof.   

 

Anyone from the area want to help me remove this thing? I cant do it myself, and I just found out who i thought were my friends. 

 

Here is the truck.

 

http://www.silveradoss.com/forums/topic/89675-2004-ss-silverado-for-sale-blue/       The owner is very nice, and I dont blame him. Shit happens and we have been talking for months and still do now.   It will get fixed, It is one bad truck, and pics nor do the mods do it any justice.  Its scary fast just on boost.


Edited by Blown 346, 15 April 2018 - 09:17 PM.

  • 0

#9 BigRed06

BigRed06

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 1,320 posts
  • Name:Matt
  • Gender:Male
  • Location:Layton, Utah
  • Owns:SS
  • Color:Victory Red
  • Year:2006
  • Drivetrain:2WD

Posted 16 April 2018 - 08:01 AM

Looks like a neat truck!
  • 0

#10 matslp488

matslp488

    Senior SS Member

  • Member
  • PipPip
  • 331 posts
  • Gender:Male
  • Location:Denver & RGV TX
  • Owns:SS
  • Color:Black
  • Year:2005
  • Drivetrain:2WD

Posted 16 April 2018 - 09:16 AM

Nice truck!!
  • 0

#11 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 16 April 2018 - 11:20 AM

Its a great truck. Its a monster. Cant wait to track it on boost, then on the ALK.


  • 0

#12 KIKINSS

KIKINSS

    Senior SS Member

  • Member
  • PipPip
  • 215 posts
  • Gender:Male
  • Location:tucson az
  • Owns:SS
  • Color:Victory Red
  • Year:2004
  • Drivetrain:AWD

Posted 17 April 2018 - 10:14 AM

Broke an input shaft last weekend in the dragster...same thing.

 

btw, you will have park if the shaft sheared where mine did. 


  • 0

#13 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 18 April 2018 - 01:08 AM

I talked to the trans shop and they said it sounds like the forward sprag. They are digging into it tomorrow to let me know for sure. 

 

If the shaft is broke which it sounds like it it did, I hope they make a stronger aftermarket one as my truck will only break it again,


  • 0

#14 Blown 346

Blown 346

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,603 posts
  • Gender:Male
  • Location:Rockford IL.
  • Owns:SS
  • Color:Arrival Blue
  • Year:2004
  • Drivetrain:AWD

Posted 24 April 2018 - 01:03 PM

The trans was opened up and its all stock minus a little shift kit.  Ray super sub said he built this trans, if building a trans is only putting a shift kit in, I dont get how he is still in business.   Snapping the input shaft and finding out you have to spend $3,100 or so to fix it the right way with all new clutches and bands as they were stock as well, and were worn, and start over.

 

SMH.

 

 

 

Does anyone have Rays number?


Edited by Blown 346, 24 April 2018 - 01:18 PM.

  • 0

#15 someotherguy

someotherguy

    Veteran SS Member

  • Member
  • PipPipPip
  • 819 posts
  • Name:Richard
  • Gender:Male
  • Location:Houston, TX
  • Owns:SS
  • Color:Black
  • Year:2006
  • Drivetrain:2WD

Posted 24 April 2018 - 01:33 PM

Yeah, a description of "fully built" with no other details leaves a lot of room for ambiguity, unfortunately. :(

 

Richard


  • 0

06 Silverado ISS / 06 Silverado SS / 06 300C SRT8





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users