Jump to content

Torque Pro App PID Question


Stickman03SS
 Share

Recommended Posts

Is anyone who is using the Torque Pro App for Android devices able to detect Cylinder Balance Rates and Injector Pulse Width? I have added the GM specific PID's within settings and they show there, but do not show up as green in any of the realtime data selections or graphing selections. I even bought a new OBD2 Bluetooth adapter to no avail. Any help would be greatly appreciated. Thanks in advance.

 

Jim Reynolds "AKA - Stickman"

Link to comment
Share on other sites

FYI - I talked with my tuner and he said it is likely due to my computer being an older model and not supporting and/or sensing those things in a fashion that makes them available for the Torque App to see and chart.

 

Jim

Link to comment
Share on other sites

I had the same talk with my tuner and he confirmed that the computer is likely to old to support those PID's, just as you said. It is starting to look like I have a ECM that has been slowly going south. Very intermittent and hard to isolate. Practically everything else has been changed. Just trying to nail down the best place to get a computer.

Link to comment
Share on other sites

  • 6 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...