Jump to content
Sign in to follow this  
Justin03sss

Stall convertor problems, help!

Recommended Posts

My trans recently blew so I got one from a junkyard. While I was at it I installed a 3200 stall. Well everything was okay until today my cel came on. My truck leaves from a stop in 2nd gear and the tc won't lock up. The trans won't go in 1st manually either. The gear selector goes in but the PCM won't let it. I have a tune on the way

Share this post


Link to post
Share on other sites

Just found this. Seems like what is going on. I'll let you guys know when my tune comes in. This may also help other people out.

What is "limp-home mode" ? This is a fault mode in which the transmission either loses electrical power or the PCM deactivates all of the electronics. The transmission will default to max line pressure. The driver will have Reverse and 3rd, with manual 2nd available by putting the gearshift in 2 or 1 (doesn't matter). 1st, 4th, and TCC lockup will not be available. It will not hurt the car to drive it like this for short periods, but use manual 2nd to get the car moving, and be aware that the trans will generate more heat than normal while operating in limp-home mode due to increased torque converter slippage during 2nd gear starts and no lockup in 3rd gear.

Share this post


Link to post
Share on other sites

Well that sucks. Why run it without a tune in the first place? It's kind of important with a mod like that.

Share this post


Link to post
Share on other sites

I had no choice today ha. Hopefully it's in limp mode because of not being tuned for the stall.

Share this post


Link to post
Share on other sites

The computer thinks one of the shift solenoids are stuck open And it puts the Trans in limp mode. Clear the codes it should shift until it sees the fault again it needs to be tuned. I wouldn't drive it until tuned to prevent damage

The computer thinks one of the shift solenoids are stuck open And it puts the Trans in limp mode. Clear the codes it should shift until it sees the fault again it needs to be tuned. I wouldn't drive it until tuned to prevent damage

Share this post


Link to post
Share on other sites

Exactly what I just found. PO757 is what code got thrown. My last transmission hesitated from 2-3 with oem convertor. Just changed transmissions and this one is doing the same 2-3 deal with the 3200 stall. Any ideas?

Exactly what I just found. PO757 is what code got thrown. My last transmission hesitated from 2-3 with oem convertor. Just changed transmissions and this one is doing the same 2-3 deal with the 3200 stall. Any ideas?

Share this post


Link to post
Share on other sites

It still has the 100rpm shift flare from 2-3 but not all the time. Only happens with soft acceleration

Share this post


Link to post
Share on other sites

That code has to be turned off (not reported) on some trucks. Your 3200 stall is definitely the culprit. Don't worry you should be just fine when you get your tune. You did mention the stall converter, right ;).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...