Jump to content


Photo
- - - - -

Pulsing Lights


  • Please log in to reply
6 replies to this topic

#1 tab22092

tab22092

    SS Member

  • Member
  • Pip
  • 91 posts
  • Gender:Male
  • Location:pomona, NY
  • Owns:SS
  • Color:Victory Red
  • Year:2005
  • Drivetrain:AWD

Posted 06 March 2011 - 11:40 PM

hey guys, so i noticed on an hour long drive today my lights started pulsing under throttle, its never done this before. it affects all the lights on the truck. no difference in engine or anything else noticed. please help. thanks - trev
  • 0
Theres no replacment for displacement

#2 Matt*

Matt*

    *Elite SS Member*

  • Supporting Member
  • PipPipPipPip
  • 3,176 posts
  • Gender:Male
  • Location:Anchorage, Alaska
  • Owns:SS
  • Color:Arrival Blue
  • Year:2003
  • Drivetrain:AWD

Posted 07 March 2011 - 02:14 AM

That sounds like maybe a problem with your alternator?
  • 1

Animation3.gif
-Matthew
-2003 Chevy Silverado SS AWD, Stock... Magnacharger MP122 front inlet, 3.2 pulley, NNBS front brakes, painted calipers,
OEM E-Fans, TBSS steering wheel swap, Alpine IVA-W203 Double Din, Rockford amp/Kicker 10", K/N Air Filter, 4300K Morimoto Hids Lows, 9011 HIR high beams, Belltech Street Performance Shocks, Trans Cooler upgrade, Viper 5901 Remote Start/Alarm, Lowered 2/2, Tuned, ARE Tonneau Cover and Bed Rug. Zippy Tuned
View My Garage


-1969 Chevy C-10 Stepside, Complete ground up restoration by me, 2004 6.0L LQ9, L92 Heads/LS3 Intake, Comp LSR 223/231 .610/.617 112LSA, with
Corvette Accessory drive setup, Lowered 2/3, SS 396 5 lug Chevelle Wheels, Flowmaster, Aeromotive Fuel Pressure Reg with inline pump, Circle-D 3200, Custom Trans Cooler. ZIPPY Tuned. LQ9 6.0L, L92 Heads/LS3, Cam Build

-
1957 Chevy Bel Air 2 door Sedan Restomod, 6.0L LS, T56 6 speed. Build thread


#3 paulguy

paulguy

    Veteran SS Member

  • Member
  • PipPipPip
  • 578 posts
  • Gender:Male
  • Location:Edmonton, AB
  • Owns:SS
  • Color:Arrival Blue
  • Year:2003

Posted 07 March 2011 - 01:49 PM

Can you explain 'pulsing under throttle'?
  • 0

#4 Fireman31

Fireman31

    The choppy idle is just a bad misfire, I swear!!!

  • Moderator
  • PipPipPipPip
  • 16,028 posts
  • Gender:Male
  • Location:Long Island, NY
  • Owns:SS
  • Color:Silver Birch Metallic
  • Year:2006
  • Drivetrain:2WD

Posted 07 March 2011 - 05:18 PM

Sounds like a possible faulty voltage regulator in your alternator.....
  • 0
Posted Image
Best ET 13.696 @ 99.95mph, 2.092 60ft (1st shakedown run after cam, more to come)
Dynoed at 329rwhp 364rwtq (before cam swap, more to come)


Posted Image Modification Info - Visit My Garage

#5 Krambo

Krambo

    *Elite SS Member*

  • Moderator
  • PipPipPipPip
  • 6,059 posts
  • Gender:Male
  • Location:Bangor PA
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 07 March 2011 - 07:13 PM

Start by cleaning your battery terminals with a fine grit sand paper.
  • 0

Posted Image
For pictures and Modification info --->My Garage link My sprayed 408 build --->Project Black Widow
10.86 @ 128 1.7 60ft - 200 shot


#6 tab22092

tab22092

    SS Member

  • Member
  • Pip
  • 91 posts
  • Gender:Male
  • Location:pomona, NY
  • Owns:SS
  • Color:Victory Red
  • Year:2005
  • Drivetrain:AWD

Posted 07 March 2011 - 10:18 PM

alright now i got some things to check. thanks alot guys.
  • 0
Theres no replacment for displacement

#7 tab22092

tab22092

    SS Member

  • Member
  • Pip
  • 91 posts
  • Gender:Male
  • Location:pomona, NY
  • Owns:SS
  • Color:Victory Red
  • Year:2005
  • Drivetrain:AWD

Posted 08 March 2011 - 04:08 PM

alright so i was told by numerous mechanics that my alternators shot, anyone near newburgh ny that knows someone who could re-build them? if not i need to get a new one, just need to know if its a 2 pin or 4 pin
  • 0
Theres no replacment for displacement




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users