Jump to content

Recommended Posts

I hooked up my headunit today, and noticed a couple of things...

1st, the speakers pick up a lot of engine noise. 2nd even when the car is off the speakers have a hum to them.

 

I had curcuit city put the harness together for me. I am using a GMOS-04 Harness.

Is there a better harness? I noticed even the door chime isnt as noticeable.

 

As of right now, the stock hu is back in and I am :driving: again!

Link to post
Share on other sites

Anyone???

 

is there a better harness to use for the SS than the GMOS-04 Harness?

I dont have on-star

 

Anyone around MD that can help me hook this thing up right so i dont have any of the probs above?

Link to post
Share on other sites

there is adjustments on the side of the GMOS-03 box that can adjust gain to the amps, and also the volume of the dorr chime. your going to have to adjust it properly when the unit is in the car. door chime is personal preference, the gain, set the CD player to 75%volume(might have to figure out what the max level is for this cause the numbers aren't always percentages) make sure the eq's are leveled out in the middle. no boosting them yet, and turn the gain up to the highest position that it will go in without distorting the sound. you want chrystal clear loud music. no bass or trebel distortion. at this point you will have the gain at the level you want it so you can tune the sound through the stereo using the EQ settings. hope this helps.

 

edit, GMOS-04 is just for no onstar option but the same as GMOS-03 everything should still work.

 

by the way, do you have the bose stereo? this will make a difference.

Link to post
Share on other sites
yes sir, the gain is set too high.  you are providing too powerful of a signal to the amps.  If you turn the unit on and off, you will probably hear a pop from the speakers.  Pop that bitch out and play twister with the screws.  :thumbs:

 

 

haha ok... thank man!

now what is causing the engine static to come through the speakers when the truck is turned on? Could it be a faulty ground? I had to tap into the ground to hook up my parking brake wire so the video would play while im driving.

Link to post
Share on other sites
there is adjustments on the side of the GMOS-03 box that can adjust gain to the amps, and also the volume of the dorr chime.  your going to have to adjust it properly when the unit is in the car.  door chime is personal preference, the gain, set the CD player to 75%volume(might have to figure out what the max level is for this cause the numbers aren't always percentages)  make sure the eq's are leveled out in the middle.  no boosting them yet, and turn the gain up to the highest position that it will go in without distorting the sound.  you want chrystal clear loud music.  no bass or trebel distortion.  at this point you will have the gain at the level you want it so you can tune the sound through the stereo using the EQ settings.  hope this helps.

 

edit, GMOS-04 is just for no onstar option but the same as GMOS-03  everything should still work.

 

by the way, do you have the bose stereo?  this will make a difference.

 

 

You my friend very well may have just saved my sanity. I just had an Eclipse AVN-5435 double din installed in the SS (factory Bose) and it sounds like shiat. Well, let me re-phrase that, the sound is crisp, but not loud at all. The factory deck whips it's ass. The volume on the new deck goes to 80 and you have to turn it up to about 55 just to start hearing it. Like I said, the sound is good, just not alot of it.

 

Circuit City did the install and has no answers....none what so ever. I believe they used the Metra Harness. My question is this, I've expressed this problem to them and if the harness they used has a gain control on it....would they not know this or am I giving them to much credit?

 

Any additional info you may have on this would be a great help. :D:D

 

*sorry for the thread jack*

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...