Jump to content


Photo
- - - - -

altenator


  • Please log in to reply
7 replies to this topic

#1 ccgoodwrench

ccgoodwrench

    Veteran SS Member

  • Member
  • PipPipPip
  • 564 posts
  • Gender:Male
  • Location:Williamstown NJ
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 15 December 2006 - 06:03 PM

i'm replacing my 105 amp altenator with a 145 amp, do i need to upgrade the 8 guage fusible link from the altenator to the junction box. my e- fans are drawing my battery voltage down to 13.8 volt when they kick on at idle and will slowey come back to 14.2 with a little throttle. i have both fans turn on low at 180* and then both go to high at 185* and then they turn off at 178*
  • 0
Voliant CAI, Custom ram-air, 1 3/4" Pacsetter Longtube's, 3" MagnaFlow High Flow Cat's, Flow Master 50 series Muffler, TransGo Shift Kit HD-2-C with Servos, BM trans cooler, Vigilante 2600 Stall Convertor, GM E-Fans with GM Wire Harnness, Delphi 145 Amp Altenator, 160 T-Stat, Gator-back Belts, Taylor 10.4 Wires, PLX Wideband with Guage, , SS Brake line's, 44# Delphi Multec Injectors, Comp Cam 222/224 .566 .568 113, ZO6 Valve Springs,Comp Magnum Push Rods, Comp Double Roller Timing Chain, 18" Wheels & Tires, Daul Yellow Top Batteries,TR7 Plugs, HP Tunning, Best 1/4 13.4 @ 99.98 MPH

#2 rivierakid

rivierakid

    Black Magic Industries

  • Member
  • PipPipPipPip
  • 3,012 posts
  • Gender:Male
  • Location:cupertino
  • Owns:SS
  • Color:Silver Birch Metallic
  • Year:2006
  • Drivetrain:2WD

Posted 15 December 2006 - 06:13 PM

the 03's only had a 105 amp alternator?
  • 0

2/3 drop/belltech spindles/leafpacks/keys/nitro shocks/hotchkis sways front and rear/22" kmc jacks & fives/305X40X22 falken rubber/BSER rollpan/APS 2800 stall/outlaw intake/taylor thundervolt wires/ngk plugs/160 tstat/dual aeroforce guages/AEM wideband/dynatech headers/cats/custom 3 inch true dual exhaust/x-pipe/twin magnaflow bullets/flowtech downpipes/qtp cutouts/transgo hd-2 shift kit/tru-cool trans cooler/corvette/billet 2/4 servos/summit deep trans pan/4.56 richmond gears/detroit locker/ta performance diff cover/2 10" jl audio subs/alpine components/dual amps/street tuned by Justin@ http://www.blackbearperformance.com

in the works...yank ss 3600 converter, new shocks, installing my nitrous kit & new tune!!

Posted Image


#3 ccgoodwrench

ccgoodwrench

    Veteran SS Member

  • Member
  • PipPipPip
  • 564 posts
  • Gender:Male
  • Location:Williamstown NJ
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 15 December 2006 - 08:13 PM

yes i know like i said in the post i 'm replacing it with a 145 and a longer belt. just wanted to know if i should up grade the 8 gauge fusible link from the alt. to the junction block with a 6 guage
  • 0
Voliant CAI, Custom ram-air, 1 3/4" Pacsetter Longtube's, 3" MagnaFlow High Flow Cat's, Flow Master 50 series Muffler, TransGo Shift Kit HD-2-C with Servos, BM trans cooler, Vigilante 2600 Stall Convertor, GM E-Fans with GM Wire Harnness, Delphi 145 Amp Altenator, 160 T-Stat, Gator-back Belts, Taylor 10.4 Wires, PLX Wideband with Guage, , SS Brake line's, 44# Delphi Multec Injectors, Comp Cam 222/224 .566 .568 113, ZO6 Valve Springs,Comp Magnum Push Rods, Comp Double Roller Timing Chain, 18" Wheels & Tires, Daul Yellow Top Batteries,TR7 Plugs, HP Tunning, Best 1/4 13.4 @ 99.98 MPH

#4 04CHASE

04CHASE

    FIRETRUCK

  • Supporting Member
  • PipPipPipPip
  • 11,229 posts
  • Gender:Male
  • Location:Inland Empire , California
  • Owns:SS
  • Color:Black
  • Year:2004
  • Drivetrain:AWD

Posted 15 December 2006 - 08:42 PM

i just did the big 3 with a few other things, i ran a 4 gauge from my amp and 1/0 gauge for the postive and negative. :devil:
  • 0

chasesig.jpg

2008 Silverado 3500 LTZ 10"bilstein 7100 dual's,amp steps,lt bags, 20"x37" edge juice.SOLD
2004 Silverado SS -427 lsx / Twin GT-35r's/built awd 80e.
2006 E55 AMG ecu/tcu tuned , k&n , staggered 20's , running 11's
2009 CTS-V 9.55 lower, kooks lt's , d3 cai, id 850's custom tune.............

 

Project 427 LSX Twin Turbo , sheetmetal, twin gt 35's 4l80e , Awd, ......1xxx awhp


First 10 second Silverado SS 10.7@130 Video

Click Here for Garage


#5 perk03z06

perk03z06

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 1,116 posts
  • Gender:Male
  • Location:Charlotte, NC
  • Owns:SS
  • Color:Victory Red
  • Year:2003
  • Drivetrain:AWD

Posted 15 December 2006 - 08:47 PM

I would.

Get the juice back into the tank as fast as possible.
  • 0
perk03z06Posted Image
-----------------------------------------------------------------------
Victory Red
Line-X, True Dual Exhaust w/ Z28 Chrome Tips, Billet Grilles, Yokes, AmsOil 0W-30 25,000 Mile Oil
-----------------------------------------------------------------------
In-Truck Windows XP PC
Pictures: TouchScreen; In-Truck PC
P4 3.0 GHz HT CPU, 1Gb RAM, 120 Gb HD, DVD/CD-RW, PCMCIAx1, 7" LCD TouchScreen

#6 ccgoodwrench

ccgoodwrench

    Veteran SS Member

  • Member
  • PipPipPip
  • 564 posts
  • Gender:Male
  • Location:Williamstown NJ
  • Owns:SS
  • Color:Black
  • Year:2003
  • Drivetrain:AWD

Posted 16 December 2006 - 07:20 AM

can't seem to find a 6 gauge fusible link, any suggestions? i really don't want to install a ugly looking fuse holder plus that is more connections to lose amps. i want to keep the factory look if possible
  • 0
Voliant CAI, Custom ram-air, 1 3/4" Pacsetter Longtube's, 3" MagnaFlow High Flow Cat's, Flow Master 50 series Muffler, TransGo Shift Kit HD-2-C with Servos, BM trans cooler, Vigilante 2600 Stall Convertor, GM E-Fans with GM Wire Harnness, Delphi 145 Amp Altenator, 160 T-Stat, Gator-back Belts, Taylor 10.4 Wires, PLX Wideband with Guage, , SS Brake line's, 44# Delphi Multec Injectors, Comp Cam 222/224 .566 .568 113, ZO6 Valve Springs,Comp Magnum Push Rods, Comp Double Roller Timing Chain, 18" Wheels & Tires, Daul Yellow Top Batteries,TR7 Plugs, HP Tunning, Best 1/4 13.4 @ 99.98 MPH

#7 haynss

haynss

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 3,274 posts
  • Location:CA
  • Color:Black
  • Year:2003

Posted 18 December 2006 - 04:42 PM

not to hijack, but does anyone know which wire that runs to the alt tells the computer that the battery is charging, ie color? I have an aftermarket HO alt and the only thing that kinda sucks is the battery light thats on saying the battery isnt charging, which i know it is.

thanks.
  • 0

#8 fast4popper

fast4popper

    *Elite SS Member*

  • Member
  • PipPipPipPip
  • 2,713 posts
  • Gender:Male
  • Location:Minneapolis! back HOME!!!
  • Owns:SS
  • Color:Victory Red
  • Year:2004
  • Drivetrain:AWD

Posted 19 December 2006 - 01:47 PM

not to hijack, but does anyone know which wire that runs to the alt tells the computer that the battery is charging, ie color?  I have an aftermarket HO alt and the only thing that kinda sucks is the battery light thats on saying the battery isnt charging, which i know it is.

thanks.

<{POST_SNAPBACK}>



shoot, I know you need a 10K resistor in series with 2 of the wires under the hood but not sure which ones.... Hmmm PM me and I can look at my truck and see whats up.
  • 0
Link to my Truckin' magazine article! http://www.truckinwe...o_ss/index.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users