Jump to content

Search the Community

Showing results for tags 'engine throttle issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Lifestyle & Hobbies
    • Off-Topic/General
    • The Automotive Industry
    • Member Introductions
    • Video & Photography
    • Firearms & Hunting
    • Sports & The Outdoors
    • MiSSed Connections & SSpotted
    • My New Truck
    • Events, Gatherings, & Rallys
    • Comment Box
  • Truck of the Month
    • Truck of the Month
  • Technical
    • General SS
    • How To
    • Builds
    • AWD, Differential, & Transmission Tech
    • Suspension & Brakes
    • Radio/Electronics/Security
    • For Sale/ Wanted
    • Rims and Rubber
  • Engine Technical
    • Engine Tech And Modification
    • PCM Tuning
    • Bolt On Performance
    • Forced Induction and Nitrous
  • Non Silverado SS
    • VHO/V-Max General
  • Street & Strip
    • Street
    • Strip
    • Appearance, Cleaning, & Detailing
  • Preferred Vendors
    • Vendor/Member Praise/Complaints
    • GMPartsDirect.com
    • Black Bear Performance

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Name


Location


Interests


Build Date/TPW


Delivering Dealership


Delivery Date


Modifications

Found 1 result

  1. So my throttle body is clean, my connector and connections are good. But when at a light it stumbles for a split second once out of 3 times. So it doesn't always do it. Pulled the plugs and even replaced them with iridium which were in there to begin with. Good color, not lean or rich. Replaced the wires and still the same result. I am getting ready to purchase a Tech 2 just for this truck for diagnostic and programming purposes. But it will be a couple weeks out before the guy comes back from vaca to seal the deal so I can fully dig in. There is no hiccups otherwise, full throttle to hitting it. Just when I come up to a light and idle for a little bit. It does not feel like a misfire, it's more like split skip and it's 100% on. Any ideas?
×
×
  • Create New...